Komplete Kontrol S49 Mark II Stuck on colour cycle loop

WhiteWolf Member Posts: 2 Newcomer

Hi all,

So I've trawled this forum and others and have been unable to find any posts with a similar issue...basically when I switch on my S49 Mark II now it gets stuck in the colour cycle boot up sequence and just keeps repeating it over and over again until I switch off and the unit refuses to initialise! 😫

It's really weird because I was using it in the morning no problem, then came back to it after a couple of hours and it had started doing the colour cycle sequence of its' own accord. Nothing's been spilt or dropped on it and it is in mint condition and has been working perfectly since I originally bought it in 2018.

All firmware/software etc. is bang up to date, I've tried a different USB cable, I've tried it with and without a mains adaptor in it...all the usual recommendations and absolutely nothing!

Also, as it won't initialise in any way, the keyboard isn't recognised as a USB device by Windows 11 and thus it won't appear as a useable device either in Maschine / Komplete Kontrol / Reason

As a side note, my Maschine Studio which was switched on at the same time is absolutely fine and works as normal.

I have contacted tech support about this and I'm currently waiting on a response, but do any NI forumites have any ideas as to what the heck is going on and can I resolve it at all, or how big my bill is likely to be as I'm dreading having to replace it?!

I get the feeling the problem could be the hardware itself, rather than anything computer related...?

Any advice on this would be appreciated - thanks! 😀


Back To Top