Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

S88 Mk2 record button not working in Cubase Pro 12 here

jimknopf01
jimknopf01 Member Posts: 12 Sine
edited December 2022 in Komplete Kontrol

After setting up my new Komplete Kontrol S88 Mk 2 for Cubase Pro 12 latest release use (I did the Cubase Studio setup with midi settings according to NIs instructional video and checked that settings are correct).

  • the S88 play and stop buttons work fine, just like the quantize button and the big knob for transport
  • but pressing the rec button just makes one short blip sound and does not start recording
  • loop does not set loop either

All in allonly some of the functionality is working as expected. Being a new user of my Komplete Kontrol S88 Mk2, I have not clue what to do to solve the problem. I know Cubase quite well, but not how to get the S88 working properly in Cubase.

All helpful hints appreciated...

Best Answer

  • jimknopf01
    jimknopf01 Member Posts: 12 Sine
    Answer ✓

    Hi Jeremy,

    just checked everything again.

    It seems I was wrong to connect my tracks to "Komplete Kontrol DAW -1" within my DAW, Cubase 12 Pro. After I now changed the midi track connection to "Komplete Kontrol -1", it seems to work as expected.

    Thanks for your feedback!

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod

    @jimknopf01 So in Komplete Kontrol in standalone, everything is working as expected?

    You followed the steps in this article? How to Integrate KOMPLETE KONTROL with Your DAW

    Do you have another control surface or MIDI device in your Cubase setup? Have you added any extra functionality with the new control surface serttings in Cubase? This is not supported for our keyboards.

  • jimknopf01
    jimknopf01 Member Posts: 12 Sine
    Answer ✓

    Hi Jeremy,

    just checked everything again.

    It seems I was wrong to connect my tracks to "Komplete Kontrol DAW -1" within my DAW, Cubase 12 Pro. After I now changed the midi track connection to "Komplete Kontrol -1", it seems to work as expected.

    Thanks for your feedback!

Back To Top