Kontakt 7 Library Worked For 10 Minutes Now Does NOTHING

rae333
rae333 Member Posts: 2 Noise
edited December 2022 in Kontakt

Wow- what garbage did I just purchase? Spent a ton of money with Native Instruments and after 10 years of being an audio professional this is the WORST software I've ever used. I can't even begin to list the amount of strange behavior/bugs that I've encountered so far after ONE day of trying to work with all these new products. You do the same thing multiple times and get different results- that is the description of a bug.

______________________________________________________________________________

Kontakt 7 library totally broke on me after 10 minutes:

I had Kontakt 6. Everything worked fine. I purchased and updated to Kontakt 7 for hopes of a resizable browser (learned lesson the hard way- thanks NI). But Kontakt 7 at least worked. I was using the version within Logic Pro. I tinkered around in it, learned its new interface and began to add some custom libraries through the settings wheel in the left corner. Some showed up, some didn't. So- as instructed- did the batch resave on the libraries that didn't show up and that worked just fine, too. Ok cool.

Since I just spent a ton on an S61 mk2 I got that running with Kontakt 7 as well. But quickly learned the light-bed only works with Komplete Kontrol. So I opened Kontakt 7 INSIDE Komplete Kontrol INSIDE Logic, and now my normal Kontakt 7 in Logic (not inside Komplete Kontrol) does nothing in the library. It's completely and totally frozen. It shows everything I had installed and running before- meaning all the libraries and presets as well as custom libraries. But clicking on literally anything does nothing. Nothing loads. Nothing interacts. It's just the Kontakt graphics on the screen. Discovered that if I manually load a new library it works. But going back to the library tab just allows me to click around with nothing actually happening on the screen.

I tried deleting the standalone application and reinstalling from scratch in Native Access. Takes me back to where I was before- graphics are all there and even the custom libraries- but nothing loads. I also noticed that if I click the settings wheel again in the corner for content import- the custom folders no longer show up under the word "Folder". See attached screenshot for examples of all this.

_____________________________________________________________________________

NI I hope you're reading this and have MAJOR fixes in store for this software. Definitely released when it's not ready and you're taking people's money. Pretty upset customer, with a wide range of audio professional contacts/connections and I am more than happy to share my experience with all them. F-

Tagged:

Comments

  • DunedinDragon
    DunedinDragon Member Posts: 67 Tri
    edited December 2022

    I have a similar setup with Kontakt 7 and Komplete Kontrol 2.8 along with a S49 midi keyboard. I'm relatively new to using Kontakt (about a year) but what I'm finding out is most of whatever problems I was encountering really came from a lack of understanding about what each of these applications are designed to do and how they're meant to integrate. NI is not very polished at describing the nature of what these products do in any of their marketing or even in their documentation.

    First thing is Kontakt is ALWAYS the software that's interfacing with the libraries whereas Komplete Kontrol is simply a mechanism for accessing Kontakt through the keyboard. However Komplete Kontrol is only working with one library at a given time unlike Kontakt which can have multiple different libraries loaded. In practice before I got the S49 and KK, I would typically load one instance of Kontakt into my DAW (Ableton) with several libraries and simply redirect the different tracks to the one Kontakt instance but on different channels as that was the traditional way of doing such things. With KK it's more intuitive and natural. You load a different instance of KK into each track and each KK instance acts upon it's own instance of Kontakt and the given instrument. However to have KK work with any instance/track in your DAW that track needs to be enabled for recording. It's also helpful for myself to click on the little plus (+) sign up in the header of KK to show the full Kontakt header for that instrument so you get the best of both worlds (Kontakt from your computer keyboard and KK from your MIDI keyboard). At this point, there may be a bug in that even if you select a different track that's using KK and you arm the track, sometimes the MIDI keyboard is still operating on the previous library. You can easily correct his by simply clicking on the piano keyboard icon in the KK header.

    Other than that I've had really no surprises or "bugs" in using KK and my S49 and I've been quite busy with it over the last month as I've been producing the backing and production automation tracks for a big Christmas show using a wide range of different instrument and all has worked extremely well.

  • rae333
    rae333 Member Posts: 2 Noise

    Thanks, I appreciate your response as I admittedly am new to Komplete Kontrol and do find it redundant and confusing compared to Kontakt. I also do not like the organization there at all as it only shows certain libraries- many of them that don't pay the NI licensing fee (or whatever it is) do not show up so the only way to open them is through the files browser- Kontakt 7 fixed this by allowing you to import any .nki file into the library tab. This is actually where my problem is- the library tab on Kontakt still does nothing. It shows the work I had done so far importing a few libraries as folders through batch resave, as well as all the libraries there downloaded through Native Access. The presets show on the right hand side of the screen. But clicking on them, or anything, does absolutely nothing. It's like it's frozen. Now if I click on the disk icon and click "load" I can load any instrument and hear sound. So it's just the library tab that is broken.

    I saw a post somewhere that talked about deleting the preferences file for Kontakt? I'm not sure where I saw that and what exactly is involved- but maybe someone knows if that could help me?

  • DunedinDragon
    DunedinDragon Member Posts: 67 Tri

    I've played with the feature that adds .nki files to the library tab, but I didn't find it as useful as just going to the Files area which shows me all the libraries including non NI ones on the drive and I dive into the folder and I can navigate down to the different presets where I can click on them and get a sample sound. Then just drag the one I want over to the main window.

  • Edsagoodn
    Edsagoodn Member Posts: 1 Noise

    Same here. Upgraded to Komplete 14 In Cubase Pro12. Since then N.I does not function. Kontakt 7 loads eventually, mostly but if Kontak7 main page does not immediately freeze.when I attempt to load an instrument, it freezes the instrument and Kontakt, If I can get an instrument to load it then can't find the samples. I have uninstalled twice using revo pro to scour for any leftovers and reinstalled (once trying an internal SSD to save samples on. I have checked disc/directory preference Same result. I have many VST instruments including high resource programmes like East West and Spectrasonics but I have no problems with any other programme. An additional issue is that an N.I. Freeze often freezes the whole pc and it will not shut down with task manager and have to manually turn pc off. Stand alone or in DAW results are the same. N.I. Support contacted. downloaded N.I. registry tool and other suggestions followed but again no change.

Back To Top