Sounds cutting out if I don't route to first output channel

Options
dhjdhjdhj
dhjdhjdhj Member Posts: 20 Member
edited February 2022 in Kontakt

I have 5 instruments loaded, each assigned to its own set of output channels (which I configured using the batch operation)

I then manually added a new instrument (one of the choirs from the factory default). It works fine when set to "default" but if I change the channel routing to use a different set of outputs, it plays for about 1 second and then cuts out.

Any idea why this might be happening and how to fix it?

Thanks

Tagged:

Best Answers

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,235 mod
    Options

    Have you tried batch setup again after loading the 6th instrument, but normally it should work you can also send several instruments over one output. What DAW do you use?

    Uwe

  • dhjdhjdhj
    dhjdhjdhj Member Posts: 20 Member
    Options

    It does work if I use the batch mechanism but I shouldn’t have to do that.

    Im deliberately not wanting to send multiple instruments (or even groups in a single instrument) to the same outputs, they need to be processed differently.

    I’m using it mostly with Gig Performer, preparing for a tour but I’ve seen this happen with Digital Performer as well….it’s not a DAW specific issue.

  • Uwe303
    Uwe303 Moderator Posts: 3,235 mod
    edited February 2022
    Options

    Ahh cool gig performer, i once have beta testet rack performer, it's or was from the same guys as far as I remember. Then I will try in cubase, and of course you should be able to send everything out separately it was just an example.

    Uwe

    P.S. it is a different software and developer, anyway, will test with cubase as i said

  • dhjdhjdhj
    dhjdhjdhj Member Posts: 20 Member
    Options

    No, rack performer was something different. I'm actually one of the Gig Performer developers but I've been a licensed user of NI Komplete for many many years.

    I have not been able to reproduce the problem since reporting it -- neither have some of our other users who I asked to try it. So I have no idea why this failed.

    Intermittent issues are the worst!

  • EvilDragon
    EvilDragon Moderator Posts: 1,023 mod
    edited February 2022 Answer ✓
    Options

    Kontakt's output setup is NOT dynamic, for any change in output count it needs to be saved as a new default then Kontakt instance needs to be reloaded from scratch.

    Though if you've been using Komplete for many years, you're probably already aware of this. If so, I'm not sure what could be the issue here...

  • Uwe303
    Uwe303 Moderator Posts: 3,235 mod
    Answer ✓
    Options

    That's why I just use more outputs set as i normally use, i then have only to activate in cubases instrument track an additional track, set the new instrument to the first free out and let's go, never noticed a disadvantage if having many spare tracks enabled in kontakt like higher CPU usage. So maybe that's a useful tip.

    Uwe

Back To Top