Kontakt 7.exe does launch after installing by Native Access.

battledj
battledj Member Posts: 9 Member
edited November 2022 in Kontakt

Hi,

Kontakt7.exe (7.0.11) does not launch after installing by Native Access version 3.0.1 (9679536/ 1.8.0.6)

However kontakt7.exe (7.0.11) does launch after installing the msi manually, after starting demo 3 options are available in the pop-up. When you choose activate, Native Access starts and does some processing, but Kontakt7 stays in demo mode.

Since also the "NI Uninstall RegTool" is not yet provided with Kontakt7 i can't remove it and try to install it again to see if it is something in the registry.

Any help or procedure is welcome!

Thanks,

Kris.

Tagged:

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Hi @battledj I see you've been in touch with our support team already. Please let us know how it goes after following the troubleshooting steps in this article here:

    Native Access Error Message: "Activation failed...Internal error during activation"

  • battledj
    battledj Member Posts: 9 Member
    edited November 2022

    NA installs Kontakt, product is activated, standalone "kontakt 7.exe" starts a few seconds and disappears in task manager. vst3 is launching normal.

    deleting \AppData\Local\Native Instruments\Kontakt 7 folder does not help.

    All folders are created when launching again:

    folder Db:

    kontaktdb2_56Lock

    kontaktdb2 56


    folder default :

    kontakt def.nki

    kontakt def.nkm

    kore-template.ksd

    outputs_rtas.cfg

    outputs_sta.cfg

    outputs_vst.cfg

    outputs_vst_8.cfg

    outputs_vst_16.cfg


    folder logging: empty

    folder UndoBuffers:empty

  • battledj
    battledj Member Posts: 9 Member

    Problem still exists...still waiting for support....

  • Teppidar
    Teppidar Member Posts: 2 Newcomer

    Anyone ever figure this out? This is super frustrating. I've been trying to figure it out for hours.. You'd think a company like NI could send out a program that actually installs correctly and works on its own..

  • battledj
    battledj Member Posts: 9 Member

    I have solved my problem by upgrading to Win 11. Bitter thing, but it was the only solution.

Back To Top