Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Massive X forgets my settings ?

Fhin
Fhin Member Posts: 2 Noise

Hey everyone,

So, I opened my session this morning to put the final touch on a song. Nightmare mode is on since all my massive X tracks are doing a "000" init type sound, and all those show blank LFOs, blank FXs, filters etc.

Everything is ok on other sessions it seems. I didn't save my presets and i'm terrified because I started from an existing preset but worked a lot on it afterwards, and I have no clue on how to get it back again. I have to finish my EP this week, I have been on this for more than a year and this happens now šŸ˜Š

I am on a M1 max mac, 12.6, last version of Massive X, last version of Logic Pro, tried Rosetta and Silicon mode. Here's what it looks like.

Hope you guys don't have that issue, but if you do or did, I'd be so relieved to fix it !


Thanks šŸ™šŸ¼

Tagged:

Best Answer

Answers

  • Fhin
    Fhin Member Posts: 2 Noise

    I am really lucky, I found an older version of that project where my presets were intact. So, easy to solve my issue, but I can't imagine the struggle if I did not. Hope this will be fixed, I'm curious if some of you ever had this issue and how you managed to solve it. (I made a support ticket, I'll write here what they tell me about it).

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 989 admin
    edited October 26 Answer āœ“

    Glad to hear you managed to save your project, those kind of stress though šŸ˜° Hopefully our support will be able to tell you more!

  • merges
    merges Member Posts: 3 Sine

    I also experience a similar problem on a regular basis with Massive X 1.4.0 in Ableton Live 11.2.5. Duplicating tracks so that there are multiple instances of Massive X, re-ordering tracks, force-quitting, sometimes just saving and re-opening tracks, and other unknown conditions, cause the patch to change or reset. The most common issue I have is that the same patch is loaded, but the Macros change.

Back To Top