Kontakt 7 System Requirements

fivepindin
fivepindin Member Posts: 8 Sine

According to the Kontakt 7 FAQ, the minimum system requirement for Intel Macs is OS 10.4 (my Mac Pro is on 10.4.6). However, when I tried to install it from the DMG file (which I had to download with my newer Macbook Pro), a dialogue appeared indicating that 10.5 or higher was required.

Is the FAQ incorrect?


Tagged:

Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,515 Pulse
    Answer ✓

    The release notes in Native Access say "10.15", so the FAQ appears to be incorrect, but since you are on "10.4.6" you still do not meet the minimum requirements for OS! (unless you mis-typed your current OS Version)

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod
    Answer ✓

    Yes, we have to correct that section of the FAQ. Minimum is now 10.15.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,515 Pulse
    Answer ✓

    The release notes in Native Access say "10.15", so the FAQ appears to be incorrect, but since you are on "10.4.6" you still do not meet the minimum requirements for OS! (unless you mis-typed your current OS Version)

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod
    Answer ✓

    Yes, we have to correct that section of the FAQ. Minimum is now 10.15.

Back To Top