The hammond drawbars of Vintage Organs don't sound when initially at 0

michelkeijzers
michelkeijzers NetherlandsMember Posts: 14 Sine

I bought NI Komplete 13 a few weeks ago, and I found something that I hope it's some setting of some kind.

When selecting from the Vintage Organs an organ (e.g. Tonewheel Organ B3), and set all upper manual drawbars to 0 (off), when pressing notes obviously it doesn't make any sound.

However, when keeping the keys pressed down and pulling the drawbars, still no sound is made, not until I repress keys again.

This sound like weird behavior. Obviously I want for all drawbars which are 0 to be able to 'fade in' while playing. And if I let them at 1 initially they will sound already (which is not what I want).

Is there some solution for this problem?

Best Answer

  • michelkeijzers
    michelkeijzers NetherlandsMember Posts: 14 Sine
    Answer ✓

    I already found the solution (stupid I didn't see it earlier).

    Just for others in case they have the same question: in the 'Settings' tab of the Vintage Organs library, there is in the DRAWBAR OPTIONS panel a settings 'MUTE INACTIVE DRAWBARS'. Disable this.

Answers

  • michelkeijzers
    michelkeijzers NetherlandsMember Posts: 14 Sine
    Answer ✓

    I already found the solution (stupid I didn't see it earlier).

    Just for others in case they have the same question: in the 'Settings' tab of the Vintage Organs library, there is in the DRAWBAR OPTIONS panel a settings 'MUTE INACTIVE DRAWBARS'. Disable this.

Back To Top