Losing all work from allowing multi thread processing

Kiwilesapin
Kiwilesapin Member Posts: 6 Sine
edited September 2022 in Kontakt

Hi,

I had problems to my computer, and I had to restore it.

Today, after backuping my data, I opened FL, launching a project and all was fine.

I found fl a bit slow, and I use a lot kontakt, so i went in settings of kontakt and allowed multi thread processing. It said '' You must restart kontakt for changes takes effect '' So like an idiot I click on '' reload plugin''. This missclick caused me to loose all of my work in all my projects, literally thousands hours of working.

I have all my kontakts in my projects, but if i open them, they are new, there is not the instrument and these settings, i just keeped the midi notes.

I have a little hope because I have the backup file of my disk.

I already replaced my old files from this backup with no effect.

Here are the files i backuped :

Programmedata/NI

Documents/NI

User/Appdata/Local/NI


The only file wich was not on C:// was the kontakt.dll

Where are the files I need please ? I'm literally shaking right now....

Thanks !

Tagged:

Best Answer

Answers

  • Kiwilesapin
    Kiwilesapin Member Posts: 6 Sine

    I'm sorry if double post is not authorized.

    I made a research in my backup with '' kontakt '' and one other with '' native instruments ''.

    I replaced all the files and folders founded but my issue stay at the same point.

    I'm giving up

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod
    Answer ✓

    @Kiwilesapin Please reset Kontakt's database, as explained in this article: KONTAKT Crashes

    Did that help?

  • Kiwilesapin
    Kiwilesapin Member Posts: 6 Sine

    I just took like 3 days to restore all manualy.

    Now, Sometimes, an instrument diseappear in kontakt, and I have to reload it.

    And more, I can't right click, clone kontakt, and have the same instrument loaded. This just make a New kontakt in my pattern.


    S I'll have a look thanks

  • Kiwilesapin
    Kiwilesapin Member Posts: 6 Sine

    Hey ! Delete the registery made me recover the clone function ! I'll have a look with the time, if kontakt continue to delete my instruments but that's a good step thanks

  • Kiwilesapin
    Kiwilesapin Member Posts: 6 Sine

    So the problem still the same, and I can't clone now, it seems the register always recreate somes files wich are making this problem.

    I'll try the 2nd solution now

  • Kiwilesapin
    Kiwilesapin Member Posts: 6 Sine

    It worked, I don't know If it will work during all the time, but anyway, I can repeat the process

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod

    Thanks for the update!

Back To Top