KOMPLETE KONTROL MK2 s61- Knob controls & Host integration Problems!!

JayDeeOfficialx
JayDeeOfficialx Member Posts: 1 Newcomer

Hello folks!! has anyone had any problems trying to get your MK2 knobs to work or light up at all!! when I just got my keyboard I was having hard time getting the Host Integration going to control my DAW now the host integration works but now all of a sudden none of the knobs or LED screen works at all, I press on the MIXER, EDIT, Arranger Controls and nothing happens, they don't even light up at all, and the only thing I see on the LED screen is KOMPLETE KONTROL- Smart Keyboard controller but nothing else happens, before everything else worked, idk what's going on!!! SOMEONE PLEASE HELP


Comments

  • JesterMgee
    JesterMgee Member Posts: 2,473 Expert

    OS?

    DAW?

    Does it work when you test using standalone Komplete Kontrol?

  • Nico_NI
    Nico_NI Administrator Posts: 1,125 admin
    edited September 2022

    @JayDeeOfficialx You didn't come back to us. Are you still encountering this issue?

    Feel free to reach out to our KK support if you need further assistance: https://bit.ly/n1kontrol 👈

  • Stretch Swinn
    Stretch Swinn Member Posts: 1 Member

    I have exactly the same issue with my S61 Mk2 in Windows 11. It worked for about a week and now nothing on the S61 screen. Stand alone and the sounds audition, and the rotary encoder changes the sounds and selected instrument on the PC screen of Komplete Kontrol (stand alone), but nothing on the S61 itself

  • JesterMgee
    JesterMgee Member Posts: 2,473 Expert

    So your S61 screens are completely blank (black), unlit, showing only the MIDI icon?

    Do your buttons light up on the keyboard?

    What about the lightguide LEDs?

    If the screen is completely blank with no display what so ever, that sounds like a hardware issue to me.

  • Santiago Chio
    Santiago Chio Member Posts: 2 Member

    Yo tengo el mismo problema con el S61 solo aparecen en las pantallas las entradas midi y otras veces igual que la imagen que nos comparten al principio.

    Ya probé reinstalando KK, cambiando cables, quitando antivirus y no encuentro solución. Se que es algo de la configuración del sistema, porque al conectar el mismo teclado a la laptop, funciona muy bien.

    Alguien ha encontrado solución al caso?

    Saludos y gracias.

  • JesterMgee
    JesterMgee Member Posts: 2,473 Expert
    edited December 2022

    Please post in English

    Translated:

    I have the same problem with the S61, only the midi inputs appear on the screens and other times the same as the image that they share with us at the beginning.

    I already tried reinstalling KK, changing cables, removing antivirus and I can't find a solution. I know it is something from the system configuration, because when I connect the same keyboard to the laptop, it works very well.

    Has anyone found a solution to the case?

    Greetings and thanks.

  • Jojofoster
    Jojofoster Member Posts: 2 Member
    edited February 2023

    Hello. Experiencing sane problem. Windows 10, s61 mk 2. Have reinstalled from native access kontakt 7. Now browser button on hardware lights up and can scroll and hear audition sounds from hardware 4way knob. Still no visuals on hardware display tho.

  • Jojofoster
    Jojofoster Member Posts: 2 Member

    So....have solved my issue....went into device management windows 10...right clicked on the 3 NI USB items relating to my s61 and updated each of the 3 drivers using Windows search for each one. All sound, visuals, browser, all graphics on displays as they should be. Had previously uninstall this years mac affe virus protector too.


Back To Top