I don't have input sound on guitar rig 6 standalone for Mac

Options
Nollan
Nollan Member Posts: 2 Member

Hello everyone,

First I would like to apologise for my english in this post, since I’m not a native speaker, there will be some mistakes, but I think that English is the best way to reach as many people as possible, so I hope you will understand.

I bought guitar rig 6 few weeks ago, and it works perfectly on ableton, I have a lot of fun with it, it’s great for the cab simulation and effects, but until now I was only using it for this purpose : I use my amp head directly plug into my focusrite 18i20.

Yesterday I just wanted to have fun and I launched the standalone, and I couldn’t make any sound with it. Obviously I checked in the audio settings, the input and outpout were good, everything was exactly like when I use it on ableton, but when I play, no input at all. So I thought about updating everything, guitar rig, the sound card, even my OS ( I’m using Mac btw). I tried again, still nothing. I checked on focusrite control ( the plug-in that comes with the sound card, to check if all the input and output are correctly assigned, and it seems like everything is good too ), and still no input !

I had the idea of using the tuner and the metronome to make a sound, and surprisingly, the output works perfectly…

I searched on internet if someone have the same problem, and people are talking about creating some aggregated device (?), which I tried, but still nothing…

At this point, I’m really close to give up, but I’m thinking that this software is expensive enough to keep looking for a solution, and that’s where I need your help : does anyone have an idea about what is wrong with my configuration ?

I'm ready to start all over again if necessary, just any input will be welcome !

Thanks for your help

Tagged:

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    Answer ✓
    Options

    Hey @Nollan Make sure that Guitar Rig has Full Disk Access: How to Enable Full Disk Access on macOS

    Also check that Guitar Rig 6 has access to the microphone: macOS Dialog: “*App Name* would like to access the microphone."

  • Nollan
    Nollan Member Posts: 2 Member
    Options

    Thanks a lot for your help ! It works perfectly, I feel a bit dumb that I didn’t think about it before, but I think this tip could be added to the help after the video tutorial « Setting up your audio interface », I can’t be the only one that had problem with this aha !

    thanks again

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    Options

    @Nollan You're right, this happens quite often and should be somewhere in our troubleshooting / setup guides. I'll ask our Knowledge Base team to include that. Thanks for your feedback.

Back To Top