A kit I was working on has suddenly gone completely silent and I can't figure out why

winglet Member Posts: 3 Newcomer
edited August 2022 in Battery 4

So I have a Battery Kit and it won't play anything out of 'Master.' But here's what I have found through process of elimination:

  • If I load any other kits, they play no problem, so it's not an issue of my channel, DAW, interface, speakers etc.
  • If I then re-load the problem kit, it goes silent again. However if you look at the meters, they are sending audio individually - it's just the master meter at the top right of the screen is empty.
  • All cells have the volume turned up. There are none that are muted or soloed. There are no extreme low- or high-pass filters on any cells that would result in a silence.
  • If I right-click any cell and route it to a separate direct output, like St 1/2 for example, it will work fine. However the problem with this as far as I can tell is it skips the master effects inside Battery that I've set up, like reverb and delay. If I right-click and return the cell to master out, it goes silent again.
  • If you look at the master tab, under 'Buses' for the Master meter I get a level. I just don't see any metering at the top right as I mentioned.
  • I've restarted my computer, I've tried another DAW, and I've tried the Battery 4 Standalone app. No luck.
  • If I go to the browser to listen to the very samples I'm linked to, they play fine from there, and when doing so you can see the master meter on the top right light up as it should.
  • If add to any empty cell a completely new sample, say from the factory library, even though it will play in the browser once it's inside that cell it will be silent, even if I see its individual meter light up!
  • If I right-click cells to render in place, I can find those in finder so it will have the changes I've made to the sample, but I'd rather not do this since I've built some more complex sound design using the modulation tabs etc.

Does this mean my kit file has gone corrupt perhaps? It was a patch pointing to samples (and they are linking fine), not a monolith. I'm running macOS 12.4 and Battery 4.1.6 (r27). Thanks


Back To Top