Kontakt crashes Nuendo 11 & 12

ngodzillaa2
ngodzillaa2 Member Posts: 8 Sine
edited August 2022 in Kontakt

Hi,

Short version :

I work on a nuendo project using kontakt. All good and steady. I save close the session.

Next day I reopen = instant crash to desktop.

Workaround = create empty nuendo session / load corrupted session but don't activate it / then activate it.

Problem.. it works 90% of time and today I have an important session,.. no way to open it :p

wait.. I managed to remove the kontakt vst3 and left the vst2

session opens ! but all kontakt instances are empty.. I can reload instruments but as I do this i get a kontakt crash message then nuendo crash. Here is attached both.

Long version (I tried for 8 months : OCCD test on drives and ram; change GC, reinstall windows 3 times (11 and 10) reinstall all nuendo / kontakt several times; chaged HD; used session and path names without special caracters and short; tried those sessions on my old computer; .. always the crash. Probably 20mail exchange with steinberg support, they say it's kontakt causing the problem and same exchange with NI (NI is still on it but I had to pause for holiday)


I don't know why this happen. Probably it is since a kontakt update ? because my laptop with kontakt 5ish doesn't do that. So i'll go back to NI support but. just throwing this out there because i'm desperate. Lost so SO many days of work I had to cancel a 3k€ project..

2 decades I do soundtrack for films never been in such a nightmare because of a software. Just hangup with a director to say sorry I delay another delivery.



(lol "crash" is not a popular tag in the tag bar bellow)

Best Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
    Answer ✓

    I'll find a way to have time to let a technician take control of my computer if it can help.

    Let my colleagues know. If you can't get back to my colleagues, because after a certain time without reply from you, the request might have been closed, so if that's the case, let me know and we can work it out.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
    Answer ✓

    @ngodzillaa2 Kontakt 6 and 7 can co-exist. If you still have issues, you can always contact our Kontakt specialists here: http://bit.ly/NIsupport_kontakt

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    Hey @ngodzillaa2 I would recommend getting back to our support. I understand that you are desperate and I wish users out there can help you out, but I suspect it's a complicated issue, probably system related. Still, we'll follow this thread in case anyone with a similar issue reports it, so maybe we can find similarities that might help to find the source of the issue.

  • ngodzillaa2
    ngodzillaa2 Member Posts: 8 Sine

    Yes exactly I leave the message here because the only place so far I found people having the same issue is at audiobro's forum : http://audiobro.com/forums/viewtopic.php?f=63&t=4964

    Until then I was thinking it was my computer. But I have this issue on 2 computers that ar 10y difference :p

    So the user experience can really help here maybe because it's soundtrack composers like me maybe something related to using big libraries and surround..; or specific to the audiobro library (although through the multiple tests I did I'm sure I did some that had no audiobro library)

    I'll find a way to have time to let a technician take control of my computer if it can help.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
    Answer ✓

    I'll find a way to have time to let a technician take control of my computer if it can help.

    Let my colleagues know. If you can't get back to my colleagues, because after a certain time without reply from you, the request might have been closed, so if that's the case, let me know and we can work it out.

  • ngodzillaa2
    ngodzillaa2 Member Posts: 8 Sine
    edited August 2022

    Hi,

    Ok let's organise a session where you can look at it. I'll look at my support requests if still active.

    Someone in audiobro forum says using 6.6.1 resolved his problem (same symptoms) So.. i'm tempted to reinstall 6.6.1 and update my template of doom .. But maybe giving you guys an opportunity to look at 6.7.1 on my sustem before doing so.

    ---EDIT

    so yes request is close. ID is #2845850 can you reopen it ? or I create a new one ?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    @ngodzillaa2 Unfortunately I can't re-open it, please create a new one and mention the request number you gave here!

  • ngodzillaa2
    ngodzillaa2 Member Posts: 8 Sine
    edited October 2022

    Hi,

    Sorry for month I don't have time to adress this. I'm back to work music for a film and K6.7 and K7 keep crashing.

    Audiobro forum says something wrong with memory managment regarding large instrument in kontakt.

    Can I please have a link to reinstall asap K6.6 ? seems like only last safe version !

    Thx.

    ---EDIT

    found 6.6.0 ... but I did some batch resave thinking it would optimise my template and now i'm doomed to use kontakt 6.7. Since my digital life started back in the 80's (with cubse 2.0 on atari !) I never had such a nightmare with a software. I'll use spitfire only for a while and will check on NI when they adress this seriously.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod
    Answer ✓

    @ngodzillaa2 Kontakt 6 and 7 can co-exist. If you still have issues, you can always contact our Kontakt specialists here: http://bit.ly/NIsupport_kontakt

  • EvilDragon
    EvilDragon CroatiaModerator Posts: 812 mod

    Also please try disabling ASIO Guard in Cubase and try opening your project(s) again.

  • ngodzillaa2
    ngodzillaa2 Member Posts: 8 Sine

    Hi,

    I was on other projects and didn't do music for film for some months. I'm back 2days ago with kontakt 6.6.0.. crash on the next day.

    I'm going to try to install more RAM as audiobro support was concerned I was hitting of 95% of my 32Go RAM.. when loading projects or opening instruments (specially MSS library in 5.1). don't know what to try anymore. (I tried the asio guard I think.. maybe should try it more now that I read your message again)

    So a question about RAM if you don't mind. I'm using :

    F5-6000U4040E-16GX2-TZ5RK / DDR5 6000 16Gbx2 / CL40-40-40-76 1.3v

    can I buy the exact same RAM again and add it to the 2 other DIMM slots ?

    A computer forum says I can (with my MEG-Z690 / i9-12900K) But on the MSI compatibility page it's not clear to me that I can do that :https://www.msi.com/Motherboard/MEG-Z690-UNIFY/support#mem

    Would kontakt recognize the ram and be happy with that ?

Back To Top