Need to use both Kontakt VST2 and VST3 Versions

vad777
vad777 Member Posts: 39 Sine
edited August 2022 in Kontakt

I’m using VST2 version. I removed VST3 version from plugins folder because when opening older Cubase projects that have Kontakt vst2 in them, Cubase automatically loads Kontakt vst3 version instead of vst2, and all instances can’t find the patches for those tracks.

this is very strange because all other plugins both vst2 and vst3 version show up in Cubase and I can chose which one to use. But not Kontakt, if I put Kontakt vst3 in vst3 plugins folder then Cubase will only show Kontakt vst3 version and won’t be able to let me use Kontakt vst2.

I want to start using Kontakt VST3 version but I also need VST2 version to be available in order to finish old projects and incase I need to open old project in the future

Tagged:

Comments

Back To Top