What version does empire breaks run on?

darb1
darb1 Member Posts: 19 Sine
edited July 2022 in Kontakt

Currently installed the light bundle thing and Ashlight won´t run because my version of Kontakt apparently is to old (6.7.1). Is there even a newer version? Will empire breaks have the same issue?

Do I need komplete 13 or what is going on?

Tagged:

Comments

  • darb1
    darb1 Member Posts: 19 Sine

    Sorry nevermind. I had moved the vst location manually, somehow native access had moved it back to default again. I was still using an older version from my ableton default location 🙃

Back To Top