Kontakt libraries not displaying well after fresh install.

RGdrummer
RGdrummer Member Posts: 1 Newcomer
edited January 2022 in Kontakt

Hi there,

Since I got Komplete 13 I encountered some problems with my Kontakt Libraries when Kontakt is launched through Maschine. These libraries also don't work when Komplete Kontrol is launched :

Some libraries can't be displayed in the right way, here are 3 examples:


Please note that these libraries or instruments work in Kontakt in standalone mode or when opened with Reaper...

Also, Analog Dreams 1.0 does work, as well as The Giant Cinematic...

I really don't understand what's going on. :/

Thanks

PS: I already tried reinstalling these libraries as well as wiping all NI stuff from the computer to reinstall it again, didn't work.

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Hey @RGdrummer don't think I've seen this before. 🤔 Can you try deactivating Firewalls/Antivirus programs and see if it helps? Also make sure you have the latest graphic card drivers installed and perhaps set a normal scaling for the resolution of your monitor.

  • EvilDragon
    EvilDragon Moderator Posts: 1,019 mod

    This is pretty weird. I wonder if removing the NKC file from Samples folder (that has the same filename as the NKR file) might help.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    @Jeremy_NI Do you know if this is a known issue? 🧐

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Heyy @RGdrummer I saw that you contacted our support and you've got everything sorted out now.

    Can you share the solution with us? Does it all come down to running the program as an admin in the end?

  • DukeS
    DukeS Member Posts: 5 Member
    edited February 2022

    OK, I sorted this out since I ran into same problems while moving a library from one of my slaves to the other.

    It's not an issue with antivir at all!

    Installing a library puts additional items in the KONTAKT folder from where it's being loaded.

    If you move a library or if you use the illegal Kontakt standalone hack*, then these files are not found.

    you simply can track this using free tools like "Process Explorer" from SYSINTERNALS (Microsoft).

    Do not nail me on being wrong on the folders but you should check the following paths for possible files if you are too lazy logging an installation with Process Explorer.

    %programfiles%\Native Instruments\Common Files\Native Instruments

    %programfiles%\Native Instruments

    %systemdrive%\Users\USERNAME\Documents\Native Instruments\Kontakt

    %localappdata%\Native Instruments\Kontakt

    %systemdrive%\Users\Public\Documents\Native Instruments


    *just keep your hands of any hacked software. Not because it's illegal anyway but also because it's tempered with - you never know which virus/worm you end up with in your system.

Back To Top