Latency with some Kontakt instruments

Henrique
Henrique Member Posts: 5 Sine
edited July 4 in Kontakt

Hello,

I use a Mini Mac M1 with Kontakt, SSL 2+ audio card and only some Kontakt instruments are showing latency, in others the operation is normal.

Overall = 37 ms and latency = 64 or 32 samples, I've already changed it to several values ​​without success.

Does anyone have any idea how to solve it?

Tagged:

Comments

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,119 admin

    Hi @Henrique does this article help resolve the latency issue for you?

    How Can I Optimize the Performance of KONTAKT?

  • Henrique
    Henrique Member Posts: 5 Sine

    Hello Kaiwan_NI, thanks for your help.

    My system meets all of Kontakt's optimization guidelines but the latency of some instruments still continues.

    I use a Mac M1 with 16GB, 1TB internal SSD and a 2TB external SSD connected by thunderbolt and where are my libraries.

    My system is all up to date as per the document and the problem persists. If you have any more tips, I'd appreciate it.

  • Kubrak
    Kubrak Member Posts: 1,035 Pulse

    Maybe depending on effects that are used by given Kontakt patch...

  • Henrique
    Henrique Member Posts: 5 Sine

    Hi Kubrak,

    I use it with logic pro, but for testing I'm just using kontakt with nothing.

    Just by pressing the key on the keyboard, you can feel the latency and only in some samplers.

  • RedwardMc
    RedwardMc Member Posts: 38 Tri

    You said only with some instruments, which instruments?

  • Henrique
    Henrique Member Posts: 5 Sine

    Areia - Staccato has latency.

    Now in Forno Essentials, when I'm playing the track, the volume of the sampler goes down by itself.

  • Henrique
    Henrique Member Posts: 5 Sine

    Sometimes Logic displays this screen.

Back To Top