Velocities does not match in Kontakt/Finale

Options
Tomas E
Tomas E Member Posts: 82 Member
edited May 2022 in Kontakt

There seem to be a mismatch between velocities in Kontakt v.s. Finale. To get a playback velocity of about 60 in Kontakt (I say about 60 since I can't determine the exact value) I need to tell Finale to play a value of 90. This means that I can never play louder than about 100 if I set it to 127 in Finale.

Is there some setting in Kontakt similar to instrument's volume range setting in Instrument Options->Controllers that can be used to fix this?

I've posted the same issue in the FinaleForum since I don't know if it's a Kontakt or Finale issue.

Tagged:

Best Answer

Answers

  • Tomas E
    Tomas E Member Posts: 82 Member
    Options

    I just discovered that it doesn't concern all instruments. So that should mean I must change something in the Kontakt instrument it concerns, right?

  • stephen24
    stephen24 Member Posts: 303 Pro
    Options

    You need to tell us more about what's happening. Velocity doesn't have any audio characteristics, it's just a MIDI message (actually part of the note-on message) coming from your keyboard or sequencer, and instruments within Kontakt, and other devices, are likely to interpret it differently according to how they have been programmed.

    (It sounds as though you just need to adjust the volume to get what you want).

  • Tomas E
    Tomas E Member Posts: 82 Member
    Options

    The problem is that I can't trigger the right sample since the velocity doesn't reach up to the desired level on playback.

  • stephen24
    stephen24 Member Posts: 303 Pro
    edited May 2022 Answer ✓
    Options

    OK, got it. So how is the note-on message (with its velocity) triggered and what is its route to Kontakt?

    Does this help?

    https://usermanuals.finalemusic.com/FinaleWin/Content/Finale/MTPCTKEY.htm?Highlight=velocity

  • Tomas E
    Tomas E Member Posts: 82 Member
    Options

    Thanks for the link! I've tried this setting at some point in the current score. I can't remember which staff though. But if it's the staff in question, that could be the reason to the issue if I didn't undo it or something else went wrong.

    When changing the setting to 200% the velocity increased a bit. I then tried 300% and that gave me 127 in Kontakt. Then I made different settings between 200 and 300 percent and could pinpoint the exact value needed to get a velocity of 127 and that value is 242%. All values below 242 is too small and all values above also bring it up to 127.

    So I should be able to make it work again. I just need to check what happens if I then - after increasing all velocities by percentage to max - use the "Set to..." dialog. They should go to what I set it to. Now I must get something to eat.

    Thanks a lot stephen24!

Back To Top