Articulation maps producing background rumble when Kontakt 6/7 is used

Options
Sigyn
Sigyn Member Posts: 3 Newcomer

I have recently bought the 8DIO Majestica Ultra orchestral library for Kontakt.

In order to test the library, in Nuendo, DP11 and Studio One - the DAWs where I preferably wish to use it - I have created a very simple project featuring a rack instrument with an instance of Kontakt 7 (fully licensed).

The instance is in se a multi, featuring, for testing's sake, the following two instruments:

  1. 8DIO Majestica Pro Low Winds - Main
  2. NI Symphony Series Woodwinds Ensemble - Bassoons

The problem I encounter with this test case in all the abovementioned DAWs is:

  • When I make no use of articulation maps, both instruments work as expected
  • When I do make use of articulation maps, only the Majestica Pro instrument produces a very perceivable background rumble, together with the normal MIDI-generated sound; if I then disable the articulation map, everything goes back to normal

Please refer to the attached mixdown export files in order to hear the results of my testing yourself.

I really hope someone can identify where the technical problem resides (DAW? Kontakt? The library itself?), find a technical explanation and eventually a feasible solution/workaround (if any exists) for this issue.

Comments

  • Ralf_NI
    Ralf_NI Member Posts: 2 Member
    Options

    I had the same problem in Cubase 12, caused by an error in my expression map. There was a note in there that was in the playable range. Expression must always be outside the playable range.

  • Sigyn
    Sigyn Member Posts: 3 Newcomer
    Options

    Thanks for your reply.

    I always use C-2 as root note for my expression maps, which normally should be out of any library playable range. I then map the slot to the keyswitch indicated by the library instrument (in 8DIO Majestica High Winds case it's C0 for its default articulation).

    What I notice now is that, in Kontakt, the library extends its playable range from C-2 to C-8 included! This is probably causing the issue, as you explained.

    Is there a way to limit this range manually or to disable the MIDI messages associated with the expression map being played?

  • Sigyn
    Sigyn Member Posts: 3 Newcomer
    Options

    QUOTE: "What I notice now is that, in Kontakt, the library extends its playable range from C-2 to C-8 included!"

    I indicated C-8, but I meant to say C8. 🙂

  • Ralf_NI
    Ralf_NI Member Posts: 2 Member
    Options

    You can change the play area. To do this, click on the tool symbol, then Instrument Option, then restrict the key range. It is only saved temporarily.

Back To Top