NO PRESETS ON ANY OF MY NATIVE INSTRUMENTS APPLICATIONS

Nicholas Bean
Nicholas Bean Member Posts: 9 Newcomer
edited February 8 in Komplete Kontrol

All of a sudden with no explanation, Not a single one of the 20K presets that I have across, NI, U-HE or Arturia are showing up. Have tried absolutely everything. Uninstall, - reinstall, rescan. Am starting to lose my ******. I have instances of Komplete Control in all of my projects and nothing shows up. Help!

Comments

  • FelixP
    FelixP Member Posts: 5 Newcomer
    Could you please provide information about the installed software versions:

    Komplete Kontrol
    Operating system
    DAW

    Did you install any software or OS updates between the time point where it worked the last time and when it stopped working? If so which?

    Did you run a manual scan of the plugins from within the Komplete Kontrol preferences screen after you have re-installed it? (This is necessary before you can use KK as a plugin within any DAW.)
  • Kymeia
    Kymeia Member Posts: 3,454 Expert
    edited February 8

    Make sure you are in the Factory section of KK, not user (unless you have user NKS) - click on the little person icon by the search bar to toggle views (we have had people accidentally click out of factory before and not realise)

  • Nicholas Bean
    Nicholas Bean Member Posts: 9 Newcomer
    Hi.
    Komplete Kontrol is the Latest version. I’m running the latest version of OSX Ventura.
    DAW is Ableton Live 11 whatever the latest version is. Yes I’ve run manual scan on the standalone version of the plugin. I am in the factory section of the plugin not the user. Regardless all my user presets are gone too. And I used to have all my NKS stuff in the factory section also ( Arturia and UH-E) now those instruments are all in the user section but also completely empty.
    Only thing I updated recently was Pigments from Arturia.
    This whole thing is a Royal pain. I also don’t inderstand why in 2024 I still have to manually uninstall a plugin instead of being able to do it through Native Access.
    I’m at my wit’s end. I got a Komplete Kontrol Keyboard to make my life easier. So far it’s been a constant battle.
  • PK The DJ
    PK The DJ Member Posts: 812 Guru

    LOL @ Naive Instruments 😄

  • Nicholas Bean
    Nicholas Bean Member Posts: 9 Newcomer
    Super funny isn’t it
  • Kymeia
    Kymeia Member Posts: 3,454 Expert

    Do you have full disk access enabled for Komplete Kontrol?

  • Nicholas Bean
    Nicholas Bean Member Posts: 9 Newcomer
    Hi Kymeia. Yes I do. Unfortunately I’ve tried every trouble shooting step that I’ve found online. And I’ve had an issue before with previews not playing so I’ve been through all this many times before. But now there is literally nothing. No sounds in any of my instruments, KK, Maschine, Kontakt. Nothing at all.
  • PK The DJ
    PK The DJ Member Posts: 812 Guru

    You've used the terms presets, previews and sounds in this thread so far. Can you please clarify exactly what it is that's missing from "onb nay" of your "applicatopns"?

  • Nicholas Bean
    Nicholas Bean Member Posts: 9 Newcomer
    Thanks for responding. Unfortunately I couldn’t edit the title thread once I’d posted. Sorry about the typos. Posted this in utter frustration after 5 hrs of troubleshooting and I’ m not really “in the mood” tbh. Grammar is usually a strong suit of mine.
    Literally have not a single sound pack, sound, preset, sample available to browse in any of my Native instruments “application” libraries, be they the factory or user libraries. kk, Maschine 2 et al, are all completely empty whereas yesterday morning everything was completely fine. I didn’t install anything new on my machine, it all just broke without any explanation. I did mention previews in response to another user, since I’d already gone through all the steps they had mentioned when I was having an issue whereby all my previews for my sound banks were not playing when browsing a few months ago.
    My current issue is that I have no sounds available through any of my NI devices. This in spite of a complete uninstall/reinstall, manual scans using standalone versions of the plug, and every other troubleshooting step I’ve been able to find online.
  • Matthew_NI
    Matthew_NI Product Team Posts: 682 mod

    I have edited the title on your behalf. I left the CAPS for emphasis, as I do recognize this is frustrating.

    @Jeremy_NI might be able to help the issue in question.

  • Nicholas Bean
    Nicholas Bean Member Posts: 9 Newcomer
    Thanks so much Matthew_NI
  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Nicholas Bean

    Is it happening in Komplete Kontrol in standalone as well?

    Have you tried resetting the database of Komplete Kontrol?

    Reinitialize the KOMPLETE KONTROL Database

    1. Go to the following location on your computer:
    2. Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments
    3. Note: The User Library folder is hidden. See this article for instructions to access hidden macOS folders.
    4. Search through the Native Instruments folder at this location to find the KOMPLETE KONTROL folder.
    5. Delete only the KOMPLETE KONTROL folder found here.
    6. Note: Deleting other NI product folders could result in unexpected behavior with other applications.
    7. Reboot your computer and reopen the KOMPLETE KONTROL software to check that the issue has been resolved.

    You can also try these steps:

    Navigate to :

    Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments > Shared

    Put the "favorites.db" file to trash

    (Note: Since Mac OS 10.7 (Lion), the User Library folder is hidden. To access it, click on Go in the menu bar and press down the Alt key. You'll now find the Library entry in the menu.)


    then to :

    Macintosh HD > Library > Application Support > Native Instruments > Service Center

    Delete all xml files except the one for Native Access and all non NI products.

    Open Native access.


    And finally to :

    Macintosh HD > Users > Shared > put the NI Resource file to trash.

  • Nicholas Bean
    Nicholas Bean Member Posts: 9 Newcomer
    Hi. Yes I tried all the above. In the end( 12 hrs later) I had to do a complete reinstall of my OS and all my apps. Now It’s working. Made a Time Machine backup of my Raw system with everything installed and all my prefs, libraries and caches intact ( I usually do this but it had been a long time and none of my NI stuff was in that build. I really can’t explain what happened. It just broke.
Back To Top