Empty Kontakt instances on new PC

Options
rickert119
rickert119 Member Posts: 10 Member
edited April 2022 in Kontakt

Hi everyone. I recently switched to a new machine. everything works software wise but when i try to open projects from my old pc all the kontakt instances just open up completely empty...

I already made the file path completely the same like before. also installed the exact same version. still nothing. normally kontakt would ask you where the missing files are located. now just nothing completely empty kontakt instances

like in the image. you can see all the different instances on the left. but they all open like this.

this is pretty painfull cause rn a year of ungoing projects are useless. if anyone can help me it would mean alot to me.

thanks.

Tagged:

Comments

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Options

    what DAW is this happening in?

  • EvilDragon
    EvilDragon Moderator Posts: 1,023 mod
    Options

    That's FL Studio.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,624 admin
    Options

    Hi @rickert119 I see that you've contacted our support team. Keep us updated how it goes and feel free to share a solution here.

  • rickert119
    rickert119 Member Posts: 10 Member
    Options

    ive sent support on of the project files that works fine on the old machine and opens like this on the new one. havent had a response back yet.

  • Esther
    Esther Member Posts: 1 Newcomer
    Options

    Any updates on this? I just had the exact same problem in Ableton today.

  • rickert119
    rickert119 Member Posts: 10 Member
    Options

    i was having this problem on FL Studio.

    i had to load in the vst3 version of kontakt instead of the vst ''1'' version. having it load up the 64bit version fixed it for me. support helped me with this. i had to send some broken projects that used to open up fine and they came to this conclusion.

    ''Please check the following settings in Native Access and in FL Studio's Plug-in Manager.

     In Native Access, go into the Preferences and make note of the file path for "VST 64 location".

     In FL Studio's Plug-in Manager, make sure the file path for the "VST 64 location" is listed in the search paths. Also, make sure that the "Combine VST and VST3 versions of a plugin" option is selected.''

    this was the solution they gave me.

    might be different for ableton

Back To Top