After last update mixer on keyboard screen (s88) stop working in Logic

JARO
JARO Member Posts: 3 Sine
edited April 25 in Komplete Kontrol

Hi

any solution? This happening when I use Kontakt or Komplet in Logic in Rosetta or native m1 mode.

jarek

Tagged:

Comments

  • Wonner
    Wonner PA USAMember Posts: 10 Sine

    I've been a very happy user of Logic for many years, but since getting my S88 mk2 and using Komplete Kontrol I am now exploring alternatives.

    Both Logic and Komplete/S88 work flawlessly until you use them together, and then there are just too many bugs and odd behaviors that it's frustrating and makes me wonder how stable the entire system is when used together.

    I think the only solution for both of us lies with Apple and NI working on compatibility issues. In the meantime, I have found that Bitwig has a much better integration/compatibility with Komplete than either Apple or Ableton.

    I know that is not a solution just letting you know you are not alone.

    By the way, I am also on an M1 Mac which could also play into the problems.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 638 mod
    edited April 22

    Hey @JARO @Wonner We didn't get reports of this issue yet. We couldn't reproduce the issue. Is the mixer the only function affected ? Any other malfunctions ? Could you post a picture of the issue ?

    Then make sure to give Full Disk Access to both Logic and Komplete Kontrol: How to Enable Full Disk Access on macOS

    If the issue persists try deleting this file:

    Mac HD - Users - User Name - Library - Preferences - com.apple.logic.pro.cs

    Note: the User Library folder is hidden. To access it, click on Go in the menu bar and press down the Alt key. You'll now find the Library entry in the menu:

    Does that fix the issue ?

    If not, please get in touch here: http://bit.ly/NIsupport_KKontrol

  • JARO
    JARO Member Posts: 3 Sine

    Hi Jeremy_NI

    thank you for help. Now it works perfectly in native m1 mode :)

    have a nice day

    Jaro

Back To Top