Audio interface cannot play Straylight instrument

muse79
muse79 Member Posts: 1 Noise
edited April 20 in Kontakt

I have a problem with the Kontakt Straylight instrument, "Strolling", it plays very slowly, crackly and popping through my audio interface, but not through my pc.

Audio interface: Presonus studio 1824c 48hz, 24 bits, buffer 2048

PC: Windows 10 64bit, Ryzen 9 3950x, 16- core processor, 32gb ram

DAW: Ableton Live 11, Mixcraft Pro Studio 9

If playback is set to audio inteface it struggles to play the track - cpu hits 17% occasionally

If playback is set to internal windows audio it plays fine and cpu doesn't break a sweat 2% at most.


So far no other instruments it happens with. Also it pops and crackles as much at 512 buffer/block size as 2048 buffer/block size. There seems to be no difference. I've set PC to high performance power setting. Didn't seem to make a difference.

I've started a ticket with presonus. Any suggestions? Can anyone reproduce the issue? The specific sound is Straylight, strolling. I haven't tried other straylight sounds.

Comments

  • Wonner
    Wonner PA USAMember Posts: 10 Sine

    Not an apples to apples comparison, but I tried it with an outboard USB DAC and it sounds fine.

    I have never experienced any issues with any sounds in the Straylight-Pharlight-Ashlight bundle.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,174 mod

    Hey @muse79 What about when in Kontakt in standalone ? Have you tried other buffer sizes ? Do you have any other similar issues with other Kontakt instruments ?

Back To Top