Arkhis Komplete Kontrol automation

Seamus McMorrow
Seamus McMorrow Member Posts: 4 Sine
edited April 11 in Komplete Kontrol

Hey,

I'm confused on how Arkhis keeps track of its Layer knob parameter control automation. For reference, I am using Ableton 11 and the Komplete S keyboard to play an Arkhis instrument via the Komplete Kontrol VST.

The situation is this:

I have performed a 4 bar chord progression using the keyboard and Arkhis. During the performance recording, I slowly increased the Layer Knob to include Layer 2, then 3 during playback over the 4 bars. It sounds nice to slowly have those layers emerge. Everything's cool.

I then copy and paste that same 4 bar MIDI information from that track to a new track. I load a new Arkhis instrument into that track then start to manually edit the MIDI information to create some cool arpeggios from that previous 4 bar performance.

The issue is, with that new arpeggio track, the Layer Knob is jumping around because it's still referencing the slow increasing I did from the original 4 bar performance. I'm looking everywhere in Ableton and on the keyboard to see how to delete that Layer Knob parameter information so it just stays still, but I can't find it's automation to delete that.

I just want the Layer Knob to reman still for now. Is that Layer Knob movement information controlled on the keyboard somewhere, maybe within Arkhis?

Thanks for any help or info on this!

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 824 Saw

    The automation would be recorded in Ableton, you would need to delete the automation from the newly copied clip…if I am understanding you correctly!

  • Seamus McMorrow
    Seamus McMorrow Member Posts: 4 Sine

    Yeah I think you're understanding me! But yeah, I looked in the automation fields within Ableton, that's honestly where I expected to see some of that automation action. I've clicked through the any and all automation fields and can't see anything that leads me to believe it's information from the Layer Knob is Arkhis. The Ableton automations are all blank, unlike when you do level or panning automation. It's weird. I don't think it's typically MIDI automation in Ableton. It's like it lives somewhere in Arkhis or the keyboard.


    I am seeing it on my S series keyboard though. For instance, the keyboard display always shows the two main Arkhis parameters. One for the Layer Knob and one for the FX. I see the automation changes being reflected on the Kontrol keyboard displayed, and in Arkhis, but nowhere else I can actually alter or delete. It's quite the mystery. And if I create a new track, and a new instance of that Arkhis instrument, and use that same MIDI data, those Layer Knob changes still come with it.


    I've even tried recording over it with a new MIDI pass. I'm stuck.

  • Seamus McMorrow
    Seamus McMorrow Member Posts: 4 Sine

    I could always just re-write the MIDI arpeggios and not use those copy/pasted MIDI regions, which should solve it. But now I'm set on figuring out where Arkis automation performances live so I can edit that stuff in the future!

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 824 Saw

    ok, to see the automation, open the device view for the track then you should see a little slider to the right called...you guessed it..."Layer" right click the slider and select "Show Automation"...that will show the automation recorded for Layer. the way I got it to show up on the new track was to use "Duplicate" ... Normal Copy and Paste did not copy the Automation lane, just the note data.

  • Seamus McMorrow
    Seamus McMorrow Member Posts: 4 Sine

    I see what you're saying. A copy paste for sure doesn't carry over any revealed automation data for the Layer parameter. Cheers on discovering the "Duplicate" method! I will have to try that, as I believe this may be a good new methodology for generating variation on Arkhis instrument parts. Thanks Eddie.

Back To Top