vst3.kontakt issue

habibi
habibi Member Posts: 3 Newcomer

Hello!

I have some problems with my template, which started out of the blue: when I work in this template, after 30 minutes it crashes. So it freezes for a second, starts playing again, and freezes again and then the project crashes. I have no CPU spikes, my memory isn't full or whatever.


I'm running Nuendo, my computer is 2 years old with 128RAM. This started 2 weeks ago and there were no new installs or updates (that I'm aware of) or whatever.


When I was in contact with support they mentioned my Kontakt 6.8.0 crashes, and I have to replace all my K6 instances with my K7 player. But this wasn't an issue in the months before. Is this a new thing? Does anybody else have this issue? It's really frustrating when working on deadlines.

Thanks

Comments

  • habibi
    habibi Member Posts: 3 Newcomer

    Update: I installed Nuendo 13, and uninstalled my Kontakt 6 so Kontakt 7 replaced all instances of Kontakt 6 in the template. But the issue still persists, with now Kontakt7.vst3 as the culprit.


    Does anyone have the same issue? It's driving me insane.


    Thanks

  • habibi
    habibi Member Posts: 3 Newcomer
    I hope someone can help me with this issue, because Native Instrument support obviously can't (or won't).

    So Kontakt 7 crashes in Nuendo and in Ableton. It always happens on playback, with no similar time interval. It happens maybe 5 times an hour, but sometimes it won't for max 1.5 hour. I have Kontakt 7.8, Nuendo (13) is up to date and Ableton (11 Live) is. It happens in big templates, but it also happens when I have a project with just 1 instance of Kontakt. It also happens when I leave the session running without touching it.

    The issues started with Kontakt 6, so going back to K6 won't help me. It's a VST3 issue, and I have no idea how it started. It began around the time I installed Komplete Kontrol, but uninstalling that app did not make any difference.

    I have enough RAM (128) and my PC is running very smoothly with a freshly reinstalled Windows 10. Everything is up to date so there are no issues with my PC. There are no CPU spikes or whatsoever.

    Native Instruments says they can't help me anymore, although they agree the problem is within Kontakt. So as it stands, I can't work anymore and I am in desperate need for some help.
Back To Top