Kontakt 7 vs Kontakt

dadkor
dadkor Member Posts: 10 Newcomer

Good morning,


When I launch a vst from kontakt no crackling. If I play the same sound from kontakt 7 the crackling appears.

I made a short video presenting the problem but i can't share it for now.

Better yet, if I play a vst from kontakt, and kontakt 7 is open (even without active vst), the crackling comes back

Why do I encounter difficulties when displaying kontakt 7 in full screen?

why I have no difficulty with kontakt ?


am4 Ryzen 5 5500 6x3.60GHz

PRIME B450M-K II

16GB DDR4

Radeon RX 6700 10GB Sapphire Pulse

Sound card: Minifuse 2

1000GB WD Blue SSD

Windows 10 x64


THANKS

Comments

  • dadkor
    dadkor Member Posts: 10 Newcomer

    Hello, can I have an answer?

    THANKS

  • Milos
    Milos Member Posts: 1,867 Pro

    Hmm...speaking from my personal experience, perhaps it has to do with the audio engine.

    Try experimenting with different engines, not just ASIO.

    Let me know if it helped.

  • DunedinDragon
    DunedinDragon Member Posts: 286 Pro

    In my experience Kontakt 7 can be a bit more picky with what audio device configuration works best for it. For example, the audio interface I normally use with Kontakt is the audio device built into my Yeti Blue USB mic. Kontakt 7 detects the use of the audio device as a WASAPI interface but gives me two different options for connecting. The WASAPI shared mode works flawlessly, but the WASAPI exclusive mode often distorts and has many problems. You may need to play around with which audio device you select to find the one that works best.

  • dadkor
    dadkor Member Posts: 10 Newcomer
    Hi.

    Thanks for your answer @DunedinDragon @Milos
    I'm not sure if my sound card allows me to freely choose the audio engine I want.
    Via the minifuse center, no option goes in this direction.

    My only option is to invest in another audio card that allows this?

    THANKS
  • red_nick
    red_nick Member Posts: 93 Member

    Look at the audio setting in Kontakt 7

  • reffahcs
    reffahcs Member Posts: 799 Pro

    Isn't just Kontakt what Kontakt 6 was called? My guess would be that Kontakt 7 requires more compute. Try lowering your sample rate, increasing your latency etc..

  • DunedinDragon
    DunedinDragon Member Posts: 286 Pro

    You won't know until you go into NI audio configuration and look at what's offered as far as the different device drivers available. The problem is if you were using a different device driver on Kontakt 6 that's not supported on 7, there may be a different one either ASIO or WASAPI that you can select and test to ensure it works. Arturia may even offer or have advice on getting an audio device driver that will work for that interface.

Back To Top