I've setup Multi-Routing KONTAKT 7 in ProTools, except all my sounds keep coming through Channel 1

marksni
marksni Member Posts: 1 Newcomer

Hey NI community,

I just upgraded my studio rig and I'm running Pro Tools 2023.9 + Kontakt 7.

I followed the two main KONTAKT resources for setting up multi-routing in PrTools

Everything 'looks' correct. However, after loading in more than one instrument, and correctly routing the channels, when I play one instrument (record enabled), all three instruments are playing and can be heard. See attached images. I'm playing Channel 2 but channel 1 is also playing, even though within Kontakt the second instrument is selected as ST2 and it seems the routing is correct (second image). How do I fix this issue so that only one instrument is playing, and all the channels are separated? Is there something I may have done incorrectly or missed? Any advice would be GREATLY appreciated!!!


Tagged:

Comments

  • PulseStar
    PulseStar Member Posts: 21 Member

    I've just had this same problem , mine only playing through channel 1. I had to un install then re install Kontact.

  • PulseStar
    PulseStar Member Posts: 21 Member

    Take a look at my posts

  • Michael Groarke
    Michael Groarke Member Posts: 23 Member

    I believe you focused on setting up the Outputs properly while not handling the MIDI channels the way you need to. In your images, it looks like each instrument is. set to "Omni." You need to sett distinct MIDI channels for each instrument.

Back To Top