Playbox Crashes Maschine. MacBook M1 Pro

fpsdroc
fpsdroc Member Posts: 1 Noise
edited March 2022 in Kontakt

So I just got Playbox, and I love it, however after awhile when loading the instrument it will crash Maschine.

The only thing I've done is change my sample rate, because when exporting a song with it set at 44.1 it would chop off the beginning of the song. I've changed that back to 48.0, and still crashes.

I've tried pretty much everything, loading AU, VST, VST3. All of my other Kontakt instruments load without issues.

My workaround has been to save a template Maschine project with Playbox already loaded.

I've attached the crash report.

Are you guys having similar issues?

EDIT: Also crashes Kontakt in standalone.


Tagged:

Comments

  • tunjiframes
    tunjiframes Member Posts: 2 Noise

    YES! I am having the same issue with my Maschine too. I'm using a 2017 Macbook Pro. Playbox used to load up before with no issues but now every time I try to load it up on Kontakt, Maschine crashes. I've tried every possible method of resolving this but no luck. If anyone can help with this that will be great.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,695 mod

    @tunjiframes Does it also crash in Kontakt in standalone?

  • tunjiframes
    tunjiframes Member Posts: 2 Noise

    @Jeremy_NI I just tried to load Playbox on Kontakt in standalone and I noticed it does not appear in the instrument library, unlike other instruments. I have reinstalled Playbox several times before now, so I am not sure what's going on.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,695 mod

    @tunjiframes What version of Kontakt are you using? Does it show as installed in Native Access? Try reinstalling it, then trry to open it in Kontakt in standalone, is it showing now? Make sure to give Full DIsk Access to Native Access, Kontakt and Maschine: How to Enable Full Disk Access on macOS

Back To Top