No Sound: can see levels but no sound produced : reaper

shannonsmith
shannonsmith Member Posts: 29 Member

Hi folks,

Question please. I've spent a couple hours tinkering and looking at forums- I hate to bug folks but another evening gone try to fix this.

I am using Native Instruments Komplete Kontrol Keyboard with Reaper. When I instert Vitual instrument on a new track and select Komplete Kontrol and then select a program (like drums) and try to play something on the keyboard- I can see the recording levels shoot up on the track monitor as I play each key but no sound is heard as I record or if i record- the digital blips show up on the track as the recorded midi notes but again, no sound in playback.

Now I CAN record vocals through the VOLT into reaper and hear it on playback with no problem, when while recording a new track.

These are my configurations:

Reaper- Preferences.

Audio Device.

Audio system:ASIO

asio device: VOLT

MIDI Device:

Input Komplete Kontrol -1 (enabled and nothing else; tried some other configs)

OUTPUT: VOLT (but I've tried Komplete Kontrol too)

Track is armed

INFX: Input: MIDI: Komplete Kontrol -1 : All Channels (also tried channel "1")

IN: Record: Input (audio or midi)

ROUTE: havent touched so should be default.


the wierd thing is that I was using it with no error and suddenly this happened.


This may be a question for Reaper and it's configuration but thougth I would ask in case anyone here has experienced.

Comments

  • shannonsmith
    shannonsmith Member Posts: 29 Member

    PLease ignore. i didn't have reaper configured for sound while recording

Back To Top