Kontrol S49 MKIII stuck in Default MIDI Template

spartacus216
spartacus216 Member Posts: 3 Newcomer
edited November 2023 in Komplete Kontrol

Forgive me but I'm pretty new to NI. I updated the firmware to the latest one and I double checked it updated okay but now I'm stuck on it saying Default MIDI Template. What do I do? Am I doing something wrong?

Tagged:

Best Answer

Answers

  • spartacus216
    spartacus216 Member Posts: 3 Newcomer
    Answer ✓

    nevermind I fixed it myself

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    @spartacus216 Care to share the solution with us?

  • charliewise
    charliewise Member Posts: 1 Newcomer

    How did you fix it?

  • Ralik
    Ralik Member Posts: 12 Member
    You come here with a problem expecting help and then ghost everyone without giving a solution after you've fixed it? How is the forum supposed to help if you do that? The point of the forum is for people to find solutions to similar issues they've encountered. An answer would be very much appreciated.
  • Matthew_NI
    Matthew_NI Product Team Posts: 682 mod

    It was probably a connection issue, or installers that were not up to date.

  • DunedinDragon
    DunedinDragon Member Posts: 261 Pro

    Chances are he just had to meticulously go through the details contained in the announcement in this section about updating the firmware. I know it took me a couple of times going through it to make sure I accomplished each step of the process accurately. That was the worst part of getting my keyboard up and running correctly, but it was worth it. I can't blame him for ghosting everyone. Once I got mine up and running I was way too busy setting it up and configuring it to come back here for a couple of days.

Back To Top