Verzögerung Ton

Options
MS Music
MS Music Member Posts: 3 Newcomer

Hallo Miteinander


Nun ich habe die Komplete Kontrol MK3 Serie installiert und nun über ein paar Tage gebraucht.

Ich arbeite mit der ABLETON LIVE 11 LITE DAW.


Ich bemerke, dass der Ton eine kleine Verzögerung nach dem Tastenanschlag hat.


Mein Laptop (lenovo) 64 bit 16GB Arbeitsspeicher (RAM) DDR4 I7 Prozessor funktioniert mit der Maschine MK 2 in der Maschine Software einwandfrei ohne eine Verzögerung. Jedoch merke ich dass Komplete Kontrol s MK3 und auch die Maschine MK2 im Abelton eine Verzögerung nach dem Anschlag der Tasten oder Pads aufweist. WARUM? WAS KANN ICH MACHEN??


Gruss

Steve

Tagged:

Comments

  • B.Minor
    B.Minor Member Posts: 180 Advisor
    Options

    Habe kein Ableton Live, aber hast Du mal geschaut, wie hoch Deine ASIO Buffersize in Deiner DAW gesetzt ist? Je kleiner die Millisekunden, desto kleiner auch die hörbare Audio-Verzögerung.

  • MS Music
    MS Music Member Posts: 3 Newcomer
    Options

    @b.moll


    Das muss ich mal anschauen 👍 Danke für deinen Tipp.


    Gruss

    Steve

  • MS Music
    MS Music Member Posts: 3 Newcomer
    Options

    Helly lovely community


    I was able to solve the problem.


    I created a new energy plan with the highest efficiency class and downloaded and installed ASIO4ALL.


    Now I have changed from Wasapi to ASIO in Ableton live 11 lite (using Windows) under options>preferences>audio driver type. output device asio4all. sampling rate set to 44100 and driver error compensation set to 0.00 ms. it works perfectly. no more delay.


    cheers

    Steve

  • B.Minor
    B.Minor Member Posts: 180 Advisor
    edited November 2023
    Options

    OK, that clarifies the situation in general. Windows‘ WASAPI can never provide you with the same „low-latency experience“ as ASIO can. After all, this protocol/driver has been invented by Steinberg especially for professional music production. But be careful, you should assign a few samples to your audio interface in order to compensate for the time any data transfer still takes inside your computer system, as it can’t be managed in ‚no’ time. Data jitter needs to be avoided as well. If not, you may run again into other problems like nasty audio drops. Even on the most powerful PC‘s I’d propose to set a buffer size of 5 milliseconds at least. It‘s safe like that and you won‘t even notice the very small delay.

Back To Top