I can't activate Input Midi, but it does show up - Komplete Kontrol M32

Options
Ari_Dev
Ari_Dev Member Posts: 1 Newcomer

I just purchased a Komplete Kontrol M32, i installed Native Access, Komplete Kontrol (App) and Ableton Live. The thing is that i can't make the MIDI work.

I saw in other posts the same problem, but for them the devices don't even appear. In my case, the Midi Input does appear but i can't click on it. I already tried upgrading the software, that "Task Manager" thing and even running it directly from FL Studio and Ableton Live, but none of those things seems to work.

I also tried with Reaktor and its the same thing, here are some pics:

(They appear, but i can't select them, they keep unmarked)

It also happens here in the output, but just for the last one.

And it's the same thing in Reaktor 6


In abelton i put them manually and the text is red


And, in fl studio they just don't want to work, it says that its running on something else and that it consumes a lot of resources.

(I've tried all of them but they just wont work, all of them are "enabled" but they all Fail)

In Komplete Kontrol i noticed that the knobs do work, even in FL Studio thru the plugin.

Can someone help me please 😭😭😭

I'm on Windows 11 on a Geforce RTX 3060 if that works for something...

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,361 mod
    Options

    m@Ari_Dev Do you have other applications using MIDI? Sometimes the MIDI inputs can be taken by another software. Please note that you should not use the M DAW as a MIDI input, it's just here for the host integration. On your screenshot we can see that there are 2 entries for Komplete Kontrol keyboards, one should be enough.

    Make sure to follow these steps here: How to Integrate Your Kontrol Keyboard with Your DAW

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,361 mod
    Options

    @Ari_Dev Any update on the issue?

Back To Top