How to get external sound other than through the computer speakers using Kontakt

car35 Member Posts: 3 Newcomer

Im trying to play my EWI using vst sounds from the Kontakt library. The program is only allowing me to hear the sounds on the computer speakers. it appears as if Kontakt is not allowing an external speaker to connect through blue tooth and it is not sending audio when I tried to connect an external speaker to the audio jack. I would like to be able to listen to the music on bigger speakers. I guess I'm using kontakt as a stand-alone only as I'm not using what is call a DAW. Is there any way to resolve this issue?. hope somebody can point me in the right direction. Regards!!!!


  • LostInFoundation
    LostInFoundation Member Posts: 3,764 Expert
    edited October 23

    When you connected the speakers with the audio jack did you check in Kontakt preferences how the main outs where set up in the audio settings?

    (I would avoid BT audio anyway…the latency makes playing instruments barely impossible)

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,439 admin

    Hi @car35 are you using Windows 11 by any chance? I remember seeing reports about compatibility issues from other users. Everything works fine with Windows 10.

    Maybe worth tinkering with ASIOL configuation. Opting for the Realtek secondary output appears to be a viable solution for some users.

  • PoorFellow
    PoorFellow Member Posts: 1,117 Guru

    Person is on MAC !

    Have you tried the : Change the sound output settings on Mac ? :

    Also in Kontakt , then in Options there is a section for Audio at the bottom left , there you can set audio drivers including "Device Driver Configuration" (at least on PC you can !)

  • car35
    car35 Member Posts: 3 Newcomer


    Thank you so much for taking the time to answer my question.

    I was able to figure it out.

    just used another set of speakers and it registered as 'built in' on the audio output settings, then I clicked on that and it worked.

    Thanks again!!!


  • car35
    car35 Member Posts: 3 Newcomer

    and yes I tried blue tooth and there was plenty of latency, then I just plugged the speakers with a cable and then there was no latency anymore!! all was good!!

  • PoorFellow
    PoorFellow Member Posts: 1,117 Guru
Back To Top