Pro Tools Komplete Kontrol Plugin instance does not show on S61 keyboard when recalling a session.

Options
ZyonOdinson
ZyonOdinson Member Posts: 6 Newcomer

I just moved from Logic to Pro Tools for my music production and I am having an issue with session recalls. When I create a session and add Komplete Kontrol plugins it works perfectly with the S61 keyboard. However, when I came in this morning and recalled the session. The keyboard will not display the selected instance of Komplete Kontrol for any of my tracks. If I select the track and enable record, I can play the instance from the keyboard. However, the display shows "No Instrument Loaded." Can someone help me fix this?

Comments

  • ZyonOdinson
    ZyonOdinson Member Posts: 6 Newcomer
    Options

    Thank you for your response. However, I have all of that completed. It works when I start a new sessions. However, when I reopen the session. The Keyboard will not respond to the plugin in Pro Tools. The transport works. If I select the track and try to record it works. But, the keyboard will not display the instance in Pro Tools. I just opened a new session and it works fine. Then I closed the session to reopen it and it does the same thing. The display will not match the instance in Pro Tools. Additionally. When I click the Instance button on the keyboard. It does not show me any Instances.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    Options

    @ZyonOdinson Please give full disk access to Komplete Kontrol and ProTools, restart your computer, does it fix the issue? How to Enable Full Disk Access on macOS

  • ZyonOdinson
    ZyonOdinson Member Posts: 6 Newcomer
    Options

    Hello Jeremy, no it did not. It is so weird. When ever I reopen a session. Komplete Kontrol does not recognize my keyboard. However, when I start a new session, it does. It also lets me play the instrument in the selected plugin. However, the keyboard screen says no item selected.

  • ZyonOdinson
    ZyonOdinson Member Posts: 6 Newcomer
    Options

    I would like to also add that I have a Maschine MK3, 2x SSL UF8's, an SSL UF1, and a SSL UC1 controllers attached to the system.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    Options

    @ZyonOdinson Out of curiosity, have you tried with only the keyboard connected? I mean without the MK3 and SSL devices?

    Also, to be 100% sure, the instances do not show on the keyboard but the right instruments are loaded in the Komplete Kontrol plug-in in your ProTools projects, right?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    Options

    Oh, I remember one thing that can interact badly with our keyboards or devices and ProTools.

    Go to this location:

    Macintosh HD > Library > Application Support > Avid > Audio > Plug-Ins

    Move all these plug-ins to the unused Plug-ins (unused) folder

    • FB360-Mix-Loudness-ambiX.aaxplugin
    • FB360-Control-ambiX.aaxplugin
    • FB360-Stereo-Loudness-ambiX.aaxplugin
    • FB360-Spatialiser-ambiX.aaxplugin
    • FB360-Converter-ambiX.aaxplugin

    Restart your computer and open ProTools.

    Not sure if it will be of any help in your case but worth a try. If that is not working I'll have to forward your case to our specialists.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    Options

    @ZyonOdinson Any update on the issue? Do you still need help?

  • ZyonOdinson
    ZyonOdinson Member Posts: 6 Newcomer
    Options

    @Jeremy_NI I gave up on the Pro Tools integration and went back to Logic. I searched for a week and found no solution but several others with the same issue.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,335 mod
    edited October 2023
    Options

    @ZyonOdinson We're not aware of a general issue with ProTools and Komplete Kontrol integration, do you have any links to share? I can put you through a Komplete Kontrol specialist in the case you want to give it a shot.

  • ZyonOdinson
    ZyonOdinson Member Posts: 6 Newcomer
    Options

    @Jeremy_NI I deeply appreciate it. However, I took it as a sign to just continue using Logic for production. I am no longer trying to fix this issue. Thank you very very much.

  • marcobuz
    marcobuz Member Posts: 2 Newcomer
    Options

    Hello, I am having exactly the same issue reported by ZyonOdinson.

    No way to see the istances on KK S61.

    When I load a new track on Pro Tools and the Komplete Kontrol plugin I am able to load the instrument but I cannot see any other istances.. and on the same project there are many Komplete Kontrol istances.

    I noticed this from the moment I installed the new version of KK. I used to have the previuuos one and that worked perfectly on my system.

    Is there a way to solve this?


    Thank you,

  • marcobuz
    marcobuz Member Posts: 2 Newcomer
    Options

    I have to update my post.

    I think it was my mistake, now it works perfectly!

    In the past I used to load and modify a KK plugin from my S61 mkII from the instance window on the S61.

    Now I see that the approch is different.

    To modify a plugin now I need only to select the track of the KK plugin from the S61 mixer, then press "PLUG-IN" and it is possible to command the plugins.

Back To Top