Previous versions of recently updated Kontakt libraries / compatibility with K6 older libraries

1356717

Comments

  • Sincere
    Sincere Member Posts: 2 Newcomer

    Sorry but i agree. I just paid money to have plugins tell me that my Kontakt Player is to old. I mean if i wanted problems like this i would have gone PC.

  • MrFresh
    MrFresh Member Posts: 36 Member

    Hi Rich,


    It may be a bit early, but can you add the installer for K6 installer for Starlight as well?


    Much thanks,

    Doug

  • MrFresh
    MrFresh Member Posts: 36 Member

    Reason for request - I'm enjoying the Starlight demo, getting to know it, etc, but I plan (if it happens) to catch the end of year 50% of sale of NI Kontakt instruments and fear by that time, Starlight will be upgraded to work with Kontakt 7 only. I prefer to stay in K6 Full even though the K7 Player will host Straylight.

  • Catapoule
    Catapoule Member Posts: 1 Member

    Hi

    The fact is: to use kontakt 7 and more, i need to upgrade my Mac, which means "buy a another one". The answer is "niet".

    I spend more time trying to find solutions and corrections with your products than to make music. I'm tired of all this.

    Thanks for the links btw but what a mess seriously !

  • the claw
    the claw Member Posts: 1 Member

    glaze

    lo-fi glow

    melted vibes

    cloud supply

    modular icons

    Kontakt factory library 2

    might be easier just to make a kontakt 7.6 that works with catalina, I'm guessing there are still a lot of people still using it. there maybe a couple of others that aren't working right

  • ShelLuser
    ShelLuser Member Posts: 240 Pro

    Late reaction I suppose but this is exactly the kind of thing I'd expect from you guys: also trying to keep your customers happy even if that means you can't sell your flagship product right now.

    Each to their own, but IMO that deserves respect.

    Anyway, it's too late for me! 😮

    Kontakt's Factory library 2 is already downloading as we speak 😎

  • MrFresh
    MrFresh Member Posts: 36 Member

    I accidentally updated to Ashlight 1.6. which no longer works in Kontakt 6. I would like to stay working in K6 but when I download the Ashlight 1.5 installer, I get this error - what am I missing? I previously uninstalled Ashlight 1.6 before attempting to install v1.5 System: macOS Ventura 13.6, M2 Mac Studio, Native Access 2. Thanks for the assistance.

  • MrFresh
    MrFresh Member Posts: 36 Member

    Disregard the above. I had to reinstall v1.6 before I could install v1.5 again to use in Kontakt 6.

  • TopoTone
    TopoTone Member Posts: 16 Member
    edited November 2023

    Maybe a stupid question, but, is it necessary to uninstall the latest version instrument (in Native Access) before installing the older one? I'm trying to get Noire downgraded.

    Update: I did not uninstall. Simply ran the installer to downgrade and it worked.

  • MrFresh
    MrFresh Member Posts: 36 Member

    Not a stupid question at all. I thought I had to uninstall the current version BUT it appears that before installing a downgraded version, there are probably some associated files that have to be preinstalled before a downgraded version can be installed. I reinstalled the latest version of Ashlight (only for K7), then successfully installed Ashlight 1.5 (for K6) successfully.

  • thepeterchen
    thepeterchen Member Posts: 2 Member

    Hi all!

    First post (even though late, but I was just happy until now) - and a thank you as well for these links!

    I guess this is repeating previous posts but sry I need to vent this: I REALLY wish that this wasn't necessary. A little window that says "library you are trying to update might not be compatible" - or an ad link to buy the upgrade. SOME info.

    I had contact with your support which was helpful and provided the link to this thread. Still, I got the response that "it is my responsibility to check if an update is compatible with my product". Also he mentioned that he doesn't know of a set article about this (!?) and will forward this to your team.

    So: How CAN we check compatibility? Even if this would mean tediously manually going through release notes (not mentioning that computers are pretty good in doing this automatically ^^)

    My solution is not updating anymore which is not satisfying :(

    I'm very happy with my Komplete 13 Ultimate Collectors Edition and was planning to upgrade eventually but if this problem persists in future versions I will wait until this is resolved.

    So in case I missed an answer in this thread, I hope this is in the works for a near future update.

  • MrFresh
    MrFresh Member Posts: 36 Member

    Right now it is the user responsibility. When an update appears in Native Access, it stays there until you download it to your system. If you aren't certain if the update is compatible with the tool in question (i.e Kontakt), click on the update name and the About window will pop up. There it will say what tools that upgrade is compatible with, it's then you'll know if you need to download it or not.

  • kaylegendary
    kaylegendary Member Posts: 2 Newcomer

    i have several vsts not working. can someone help me?

  • thepeterchen
    thepeterchen Member Posts: 2 Member

    Ah! I thank you very much @MrFresh ! How come the support couldn't tell me this...

Back To Top