Unable to use my libraries.

SmileyTheSmile
SmileyTheSmile Member Posts: 7 Newcomer
edited September 2023 in Kontakt

So I haven't used Kontakt for a while and now I find out that a rework is out that isn't free. But the libraries I have on my account have all upgraded to support Kontakt 7 and Kontakt 6 is too old to support them.

So let me get this straight - Native Image are now holding all my libraries hostage until I pay up a hundred bucks? Or is there a way to downgrade the libraries back to their Kontakt 6 versions? Or did I just download a free library that had been added after 7 was made and is now just an annoying psychological ploy for me to buy 7?

Tagged:

Best Answer

Answers

Back To Top