Session Horns FoPiCre Time sync issues with DAW

Darren Heinrich
Darren Heinrich Member Posts: 2 Member
edited August 2023 in Kontakt

Hi,

After reading the manual, I was pleased to read that the FoPiCre Time articulation syncs to the host DAW bpm. However, this is not working for me, with the notes ending way before the actual MIDI Note Off command.

How do I fix this please?

Darren

Answers

  • Rotomot
    Rotomot Member Posts: 34 Helper

    The Session Horns 'FoPiCre Time' articulation seems to work as designed. It is synced to DAW bpm, but the full length of the whole articulation is always 4 beats. You can't make it longer just by playing MIDI note longer than 4 beats.

    If you really want to make it even longer, you can open Kontakt's Edit Mode, select the correct Group and Zone, and then change the sample BPM in Wave Editor.

    For example, setting it to 240.00 BPM doubles the maximum note length to 8 beats.

  • Darren Heinrich
    Darren Heinrich Member Posts: 2 Member

    Oh thanks, I will give it a go.

    I have no idea what group and zone are though - are they fairly intuitive?

    appreciated


    darren

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Also make sure that Kontakt is synced to the host:


Back To Top