Kontakt India MIDI export question

Options
Ethan F
Ethan F Member Posts: 2 Newcomer

Hi I'm on a Windows 11 computer, using Pro Tools Studio 2023 as my DAW. I'm relatively new to Kontakt. Used the Middle East collection successfully about a month ago, was able to edit grooves and drag the MIDI to Pro Tools with no problem. However, I'm having a problem doing that with the India collection. I dragged a MIDI groove to my DAW, but when I play back, it's either playing back whatever is in the plug-in currently (i.e, it's not reading the MIDI notes in the track) when "Host" is selected, or it's not playing anything back at all if "Keys" is selected. I didn't have this issue with the Middle East collection. Not sure what's happening. When I try to write MIDI notes into the MIDI Editor in Pro Tools, the editor recognizes the notes (and my MIDI keyboard works and is acknowledged by PT) but I don't hear anything at all (and it is record enabled). Any suggestions? I want to edit and use different grooves for a tune I'm working on, and it's getting somewhat frustrating... Thanks!

Best Answer

  • Ethan F
    Ethan F Member Posts: 2 Newcomer
    Answer ✓
    Options

    Hi @Jeremy_NI thanks for getting back to me! I made sure the MIDI channels were correct as per your guidance - they were. Also everything looks pretty much exactly the same as the Middle East instrument.

    After all of that, I deleted the Instrument track that had the India instrument and created a new track and put India on that...and it worked just fine. Weird. No idea what the issue was - and I guess it doesn't matter, although I'm glad I discovered this early on! Thanks again for your help, some weird glitch I guess (originating in Kontakt? Pro Tools? My guess is Kontakt...)

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    Hey @Ethan F Just tried out both libraries and both seem to work fine in Pro Tools, maybe the issue is a MIDI channel issue? Can you check the correct MIDI channel is set in the instrument?

    Maybe compare with the Middle East instrument that's working with drag & drop and see what differs. Maybe this article can help too: Configuring your MIDI Keyboard / Controller in KONTAKT

  • Ethan F
    Ethan F Member Posts: 2 Newcomer
    Answer ✓
    Options

    Hi @Jeremy_NI thanks for getting back to me! I made sure the MIDI channels were correct as per your guidance - they were. Also everything looks pretty much exactly the same as the Middle East instrument.

    After all of that, I deleted the Instrument track that had the India instrument and created a new track and put India on that...and it worked just fine. Weird. No idea what the issue was - and I guess it doesn't matter, although I'm glad I discovered this early on! Thanks again for your help, some weird glitch I guess (originating in Kontakt? Pro Tools? My guess is Kontakt...)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    @Ethan F Thanks for the update. Good to hear that you managed to fix the issue and happy it was just a momentary glitch.

Back To Top