Problem with Factory Library "Orchestral", changing dynamics

Options
LaJPo
LaJPo Member Posts: 4 Newcomer
edited September 2023 in Kontakt

I recently purchased Kontakt 7 solely to use "Orchestral" which is part of the Factory Library.

I use Logic on a Macbook Air 8gb ram and M1 processor and have run into problems straight away. In fact, it is actually two problems:

1.

When changing the dynamics of an instrument by dragging the marker, the instrument (e.g. a cello) becomes louder. However, when closing down the Kontakt window and continuing working in logic, the marker goes back down when I open Kontakt to check after a while. It does this at random times and I have no idea why.

2.

I have also tried to draw the changes in the dynamics level within logic (automation, think the parameter is called "kontakt - mod-wheel") but the dynamics does not seem to change (not only the marker in Kontakt but also the sound does not change at all). I am not using a keyboard with a mod-wheel so I have no way of controlling the dynamics that way.

I have tried to go into Kontakt, automation, and assign things to this dynamics level marker but it is not possible to drop a CC onto that. I

Any idea how to fix this?

Tagged:

Best Answer

Answers

  • jyoung
    jyoung Member Posts: 9 Member
    Options

    1.

    One option could be that you might have recorded an automation that controls the state of the dynamics fader. And depending on at which time stamp you are in your track, the automation changes the state of the dynamics fader. Be sure there is no automation recorded in either the track automation, but also not in the region automation. (If you need more info on the difference, google "Track automation vs. region automation in Logic Pro"...I can't post links here yet.)

    2.

    The Dynamics Fader in Orchestral is set to MIDI CC 1, which is the ModWheel. If you don't have a ModWheel you can still automate MIDI CC 1, e.g. by adding automation points. (For more info, google "Add and adjust automation points in Logic Pro")

    Also be aware that there are 3 options to control dynamics in Orchestral, which you can set at the bottom of the interface.

    Option 1: Velocity. Depending on the velocity of your MIDI data, different dynamics will be triggered.

    Option 2: Modwheel: Depending on the state of the ModWheel aka MIDI CC 1, the dynamics will change and can be automated

    Option 3: MW+Vel: Combination of Option 1 and 2. You can use the ModWheel, but at the same time different velocities in your MIDI Data will affect the dynamics.

    Hope this helps!

    Best,

    Jay

  • LaJPo
    LaJPo Member Posts: 4 Newcomer
    Options

    Hi Jay, thanks for your reply! unfortunately I have tried all that. Does not work :(

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    @LaJPo Do you use a keyboard? Does that happen when your keyboard is connected? How is the modwheel on the keyboard? Does it match the modwheel in Kontakt?

    What MIDI channel is selected on the Kontakt instrument?

  • LaJPo
    LaJPo Member Posts: 4 Newcomer
    Options

    I do not use a keyboard. I have tried both A 1 and omni. Does not work, same result

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    Does that happen in standalone? In a DAW? What DAW? Do you have any other MIDI controller? I couldn't reproduce the issue you mention with my M1.

  • LaJPo
    LaJPo Member Posts: 4 Newcomer
    Options

    I use Logic. I have tried with and without keyboard. Keyboard used was a novation launchkey mini

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    Sorry for getting back to you so late @LaJPo! Are you able to reproduce a similar behaviour in Kontakt in standalone?

    In the eventuality it's a MIDI setting in Logic that could be responsible, can you temporarily move this file and see if you can reproduce the issue with Logic set to default?

    Mac HD-> Users -> User Name -> Library -> Preferences -> com.apple.logic10.plist

    Note: the User Library folder is hidden. To access it, click on Go in the menu bar and press down the Alt key. You'll now find the Library entry in the menu:


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    @LaJPo Any update, did the plist thing help?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Answer ✓
    Options

    No news from you for a while. We’re closing this thread now. If you still need assistance on that topic, please get in touch here: http://bit.ly/NIsupport_kontakt

This discussion has been closed.
Back To Top