komplete kontrol load window every time KILL my workflow

Marcel
Marcel Member Posts: 37 Member

question; since i upgraded to logic 10.7.8 i komplete kontrol 2-9-4 every time i run for the first time a window and a loading bar appear, every time i call some library, especially flashy, in drumlab and ethereal pads,

This also happens in the rest, It takes a few seconds every time I call something in each instrument, this did not happen before with the previous komplete kontrol and logic 10,7.7, I have tried to reinstall and clean .db, prefs, etc , the whole thing... and nothing, I still have a few seconds of loading bar on each instrument, it's annoying because if I add up all those seconds, at the end of the day it's time, it interrupts my work flow, the computer is a mac studio m1 max ( last ventura) with plenty of memory and giant ssd, (I have everything on the internal ssd,) px: I've also tried relocating my KK products to an external ssd and the same thing happens. ( I try to downgrade to kk 2-9-3, and the same thing)


any ideas?

Best Answer

Answers

  • Sunborn
    Sunborn Member Posts: 2,174 Expert
    edited June 2023

    Please make a photo of this window and loading bar that appears, so we can understand more easy what do you mean, or even, find you a solution

  • Marcel
    Marcel Member Posts: 37 Member

    @Sunborn Thanks, the screen shot here, same in every library, random


  • Marcel
    Marcel Member Posts: 37 Member

    @Sunborn I discovered something. IF first start KK in standalone mode, before logic, the window and the awkward progress bar in each instrument disappears, there is definitely is bug with load in KK with l last version of logic, I hope @Jeremy_NI can help with that.

  • Sunborn
    Sunborn Member Posts: 2,174 Expert

    ok, i see you are loading Hybrid Keys, which is a Kontakt library. If this thing happens only with Kontakt libraries, then the delay (thus the problem) is in Kontakt, not in Komplete Kontrol!

    However, keep in mind that many Kontakt libraries are huge and it is normal to take some extra seconds to be loaded. What you see, is normal. It is the process of loading the (huge library) Hybrid Keys, first to Kontakt and then to Komplete Kontrol and finally to Logic! What you are doing is an extra, unnecessary step. You don't need to load Kontakt through Komplete Kontrol, you can load it straight in Logic.

  • Marcel
    Marcel Member Posts: 37 Member

    @Sunborn thank you, The strange thing is that it didn't happen to me before, I've been working without this preload before, anyway it happens to me with non-Kontakt libraries too, everything is very strange. Everything has started since I upgraded to the latest version of logic.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,883 mod
    Answer ✓

    @Marcel Can you make sure Komplete Kontrol and Logic both have Full Disk Access: How to Enable Full Disk Access on macOS

  • Marcel
    Marcel Member Posts: 37 Member

    @Jeremy_NI thanks, solved!! 🤸🏻😊

Back To Top