Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Komplete Kontrol Software lose presets

Hellmaster92
Hellmaster92 Member Posts: 2 Noise
edited March 17 in Komplete Kontrol

Hi everyone,

I'm having a strange issue again with the KK software, and it's not the first time it happens.

I reopened a project I made a month ago, with severals KK instances, mostly with NI plugins.

Some of them were fine, but two of them just disappeared for no reason. The MIDI track is still there, the instance too, but when I opened it the preset browser is empty, as if I just created it.

I made an KK update between the two sessions, and I'm pretty sure it's the issue but... well, that's so annoying. Is there a way to limitate such kind of problems? I mean, if this is happening randomly at every update, I'll have no other way to just sell it...

I work on Nuendo 12.

Thanks in advance, hope I'll find a solution.

Answers

  • Brad Yost
    Brad Yost Member Posts: 245 Saw
    edited March 18

    After you install ANY updates to instruments and effects, always run Komplete Kontrol and Kontakt in Stand Alone to rebuild the database BEFORE opening in a DAW.

  • Hellmaster92
    Hellmaster92 Member Posts: 2 Noise

    Yes, sadly I did it, as always...

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,417 mod

    Hey @Hellmaster92 What is your operating system? What DAW are you using? Do you remember what kind of instruments were used in the projects? Kontakt libraries? Massive presets?

Back To Top