Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Why is Battery 4 Factory Library Missing Samples?

Brunobernacchi
Brunobernacchi Member Posts: 4 Member

I recently bought an external SSD Drive, and was not able to locate every single native instruments file and didn't want to individually move everything so I deleted all my native instruments files and have recently re-downloaded most of them (through KOMPLETE 13), yet Battery 4 is giving me issues. After it says it fully downloaded (when I individually went into my file explorer and set it up through the Battery 4 Factory Library set-up installer thing), I go in my DAW (fl studio) and most of the samples on many of my projects show up as "missing samples", and can not be located because they are nowhere in my drive, implying that either Battery 4 deleted them or just simply never installed them. Also in native access it has said that the Battery 4 Factory Library is still installing with the white line continuously bouncing from one side to the other, but I know if I leave it, it won't go away.


Tagged:

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,531 mod

    First, try these steps for the Battery Factory Library: Fixing Software Update Installation Issues (Windows)

    Try to install the library again.

    Once this is done, and before opening Battery, reset the database:

    Reinitialize the Battery 4 Database

    1. In the Windows File Explorer, go to the following location on your computer:
    2. C: > Users > *Your Username* > AppData > Local > Native Instruments
    3. Note: The "AppData" folder is hidden. See this article for instructions to access hidden Windows folders.
    4. Search through the Native Instruments folder at this location to find the BATTERY 4 folder.
    5. Delete only the BATTERY 4 folder found here.

    Now open Battery 4 in standalone, is the factory library available? Can you load kits without an issue?

    If it works, then try in your DAW.

  • Brunobernacchi
    Brunobernacchi Member Posts: 4 Member

    I can't ever reinstall battery 4 because every time i try to reinstall it, after the download period, it just stays at installing forever with the white bar bouncing from one side to the other. I deleted the old BATTERY 4 folder from the appdata photo, and then also did the uninstall reg tool thing to delete battery 4 and factory library, yet still, the same problem occurs with the installing.

  • Brunobernacchi
    Brunobernacchi Member Posts: 4 Member

    This is what it looks like on native access... it is not allowing me to redownload any of my other plugins

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,531 mod

    Can you try the following:

    Please quit / force quit Native Access and restart your computer.Next, try installing the product via the following link:

    https://drive.google.com/file/d/1lhyCnQX6g6wzUnCUmF__U9gOXQcTMpmg/view?usp=share_linkFinally, relaunch Native Access so that it can correctly authorise.

    Does that work?

  • Brunobernacchi
    Brunobernacchi Member Posts: 4 Member

    Should I be deleting Battery 4 and the factory library every time that I do this? For now I am just reinstalling like you said unless you say otherwise.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,531 mod

    No need to reinstall Battery. Just install the factory library and reset Battery 4's database again.

Back To Top