List of Kontakt Libraries that require Kontakt 7?

Studio KRUT
Studio KRUT Member Posts: 7 Member

Hello,

I am on MacOS High Sierra, which means I can not install Kontakt 7. (My laptop is quite old now, so I am sticking with what works.)

When I browse libraries/instruments from NI I can't seem to find any mention of what version of Kontakt they require. Only if it runs in "Player" or "Full".

This information would be very helpful. And a comprehensive list would be awesome.

📋️✔️🙏

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,949 mod
    Answer ✓

    @Studio KRUT You should find the minimum version required on most NI Kontakt libraries, for example, this is for Playbox and states version 6.7


Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,949 mod
    Answer ✓

    @Studio KRUT You should find the minimum version required on most NI Kontakt libraries, for example, this is for Playbox and states version 6.7


  • Studio KRUT
    Studio KRUT Member Posts: 7 Member

    Thank you. It seems that by coincidence the ones I had looked at did not have this information. For example Spotlight Collections, that look like this:

    And then I saw that yet some other libraries says "the latest version of the KONTAKT..."

    I checked and could open MIDDLE EAST in Kontakt 5, so maybe the libraries that don't state version numbers are compatible that far back? I am pleased because I have been waiting for a Darbuka, included in the middle east percussion library.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,949 mod

    Well, there are some inconsistencies. Kontakt versions are only indicated when there was a recent Kontakt update at the time of the library's release date. The Middle East library has been around for a while!

Back To Top