Anyone having an issue with Komplete Kontrol being choppy on playback?

GeeBashiri
GeeBashiri Member Posts: 3 Member
edited March 2023 in Kontakt

I made several several beats in FL 20-21 with instruments in Komplete Kontrol and all of them no matter which instrument is playing back choppy notes. They sound almost like blips, imagine like a 1/256 of a note or something playing where you hear something but it just is too short to make sense of. I need help saving the tracks thanks!

MacOS 12.6.3 MBP 2018

2.2GHZ 6core i7 16GB

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Ah! I see that you created your own thread, thanks for that. I'll copy and paste what I wrote in the other thread here, it'll be easier that way:

    Have you tried these settings in FL Studio? (other symptom but as I remember it might have helped someone with a similar issue than yours): My KONTAKT Instrument Is Out of Sync in FL Studio

    Can you reproduce the issue when using Kontakt as a plug-in instead. Does FL Studio, Komplete Kontrol and Kontakt all have Full Disk Access? How to Enable Full Disk Access on macOS

    Are your libraries installed on an external hard drive? What format is tha drive?

  • IndyTaylor
    IndyTaylor Member Posts: 1 Member

    I am having this same issue. Neither of these solutions worked for me. Did you ever figure it out?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @IndyTaylor Unfortunately the OP never got back. What's your operating system? What soundcard are you using? What are your audio settings? Does that happen when you use only 1 Komplete Kontrol instance in an empty project?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    Closing this thread as no one got back. Please create a new post or contact our support if you have a similar issue: http://bit.ly/NIsupport_KKontrol

This discussion has been closed.
Back To Top